Support » Fixing WordPress » 3.4 Broke my dashboard

  • After upgrading to 3.4 today. my dashboard widget for jetpack stats doesn’t show up and its configured properly. The buttons for tags, and minimizing the dashboard widgets are broken. Also I am unable to upload media for posts because when I click the icon nothing happens.

    Is there something I can do to update and fix these issues?

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m having the same problem. When I updated to 3.4 this afternoon, I noticed immediately that Jetpack stats would no longer load. Also, the “Quick Edit” feature on the Posts page does not work. And finally, I’m using the Magazine Premium theme by and I can no longer access my layout and design options–all I get is a blank screen. I’ve tried re-installing WP and that doesn’t help.

    updated to 3.4 this evening and now the bar chart for site stats just spins and never loads. I think the numbers are showing properly but it’s hard to tell at this point.

    I can confirm that all Jetpack Site Stats graphics will not load on any of my sites, even with no other plugins active, and with the default theme. Jetpack is a plugin, and we need to alert the authors of Jetpack for WordPress.

    For other problems, like quick edit and theme options, try deactivation all plugins, then re-active one by one until the interfering one is found. There are probably some scripting interference in the admin area. Try the actual plugin support forum.

    For further theme problems, contact the theme author or try their support forum.

    They released an update for Jetpack. I installed it and the site stats are still not loading. Are the rest of you still having the same problem?

    Jetpack 1.4 fixed it for me.

    I tried deactivating it and then reactivating it. Still nothing.

    Jetpack 1.4 fixed it for me as well.

    I tried deactivating a few plugins that I wasn’t using and that fixed the stats, quick edit, and layout/design options. I’m not sure which plugin it was–and I guess I don’t care since I wasn’t using them anyway.

    The Jetpack update fixed it for me – thanks ├╝ber coders who fixed it!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘3.4 Broke my dashboard’ is closed to new replies.