Support » Plugins » 3.4 broke my dashboard

  • I upgraded to v3.4 last night, and now Jetpack contact forms don’t work, and my widgets no longer move around in the widgets menu. I am also not receiving any content from the WordPress Blog, Other WordPress News, Incoming Links, and Plugins on the dashboard (they all just say “Loading…”).

    I had v3.3.2 and everything worked fine. This has little or nothing to do with my theme. All of the problems are in the wp-admin back end.

    Is there a 3.4.1 patch for these problems?


Viewing 10 replies - 1 through 10 (of 10 total)
  • And the Site Stats spins indefinitely.

    I think this has something to do with jquery. I find that not only don’t my widgets move or open, but the left-hand thin bar that has Posts etc, the flyout doesn’t work nor for the screen options. I think all these are JS or JQ controlled (the Howdy at hte top is css).

    This seems pretty serious. while you can post and do some things, changing navigation or anything in the sidebar can’t be done.

    Suggestions from anyone? Can I fix it with some careful database hacking on the usermeta or options tables?

    Belay that!

    It’s a problem with Chrome JS I think. Just opened the site in Firefox and it seems OK at least on one computer…:-)



    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Well Chrome 12.07 on Linux. and FF 13.01 on XP don’t seem to work. An ancient FF on an old Linux system and Opera on XP do work as does IE 8 on XP. At least I can get something done on one machine or another.

    Same here. I’ve updated to 3.4 an it totally busted the admin panel. Flyouts on all the left menus don’t work, buttons on the post creation window don’t respond. I can’t even add a link in a post. Same results on FF and Safari.

    Have tried de-activating ALL plugins a couple time. No change.

    Basicly since I uploaded 3.4 … My dashboard’s Incoming Links, Plug-ins, WordPress Development and one other items remaining in constant loading mode. Jetpack stats doesn’t work even though I updated Jetpack to 1.4.2. Disappointing. Got rid of all my plugins that I am not using. Restarted Jetpack… All to no avail.

    I’m having similar issues – it looks like there are a lot of compatibility issues with Jetpack and 3.4 – also just updated to 3.4.1 but that didn’t fix it when I tried to reactivate jetpack.

    Major trouble after I installed 3.4

    All is fixed… With some investigation using Google this is what was wrong with my blog and this was how I fixed it.

    The Problems

    A PHP line 307 error relating to the DB
    Dashboard wasn’t updating. Items like Web Development, Plugin updates were stuck in limbo. Loading …. Loading… Loading
    JeckPack stats wouldn’t work. Just kept spinning.
    Widgets won’t move so I couldn’t redesign the page.

    I use myRepono Backup Plugin (this saved my butt) and installed my backup. I went back to 3.32.
    Throw out all plugins I wasn’t using
    Throw out Google Analytics (Found a clue that might be why my widgets weren’t moving)
    Deactivated all my plugins that I wanted to keep.
    Disconnected JetPack from WordPress
    Reinstalled WordPress 3.4
    Check to see if all was OK and it was.
    Activated my caches and DB plugins. Still worked.
    Activated all the other plugins. Still worked.
    Reconnected JetPack to WordPress and it worked.
    Happy Camper …. with 3.4.

    Good luck!


    I am having this issue with 3.5 how do you upload an older version of wordpress, will that fix this problem my widgets will not drog and drop nor can i edit them.

    What is happening this is very annoying.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘3.4 broke my dashboard’ is closed to new replies.