Support » Installing WordPress » 3.4 auto update does not show progress messages

  • When I did the 3.4 auto update the only message I get is about getting the zip file. Nothing else.

    The browser spins and spins and I never get another progress message, much less a “upgrade done” message.

    After 5 minutes or so the spinning stops. I go to dashboard and it says I have 3.4. It has happened on both of my sites (same server.)

    Anyone have any idea what is going on? Why don’t I get the progress messages as the update is installed?


Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    – re-running the upgrade via wp-admin/upgrade.php

    Thanks for the info.

    – I don’t use any plugins. Wait… I use one… a contact form.

    – Don’t know what 20-11 theme is but will look it up.

    – I didn’t know about resetting plugins by FTP. I can try that.

    Let me ask this. Since the upgrade actually worked (just no progress messages,) would it hurt to try it again after trying some of the above? I would not think so, but I’m not that familiar with the internals of WP.

    It seems to me that the easiest thing would be for me to do the manual upgrade. I’m fairly technical so FTP is no big deal.



    Forum Moderator

    would it hurt to try it again after trying some of the above?

    Nope. It wouldn’t hurt one bit. If you can cope with a manual upgrade, then go for that but do switch to Twenty Eleven and deactivate all plugins first – just in case your current theme and/or plugins is blocking the update.


    Can you point me in direction of this 20-11 theme? Is this a special diagnostic theme of some kind?

    All my sites have different themes. This one uses something called Deep Silent 1.6 I updated the site and never got any progress messages.

    I’ve not upgraded theme to 1.8… since it is not broken… and I don’t know what upgrades might do! {Plus I think I made a minor change to the CSS… but am not sure.)

    Maybe it is blocking the progress methods?

    I use Contact Form 7 v. Maybe that should have been updated?

    I Googled all over the place and no one on the planet has had this issue so I wonder if it is a server thing. I have a dedicated server so I can make changes. I have not changed permission to anything for years, nor file ownership. I’ve had the issue of past updates taking a long, long time, but they always finished and gave me some messages. Not this time.

    It’s the default WordPress theme which is in the zip file you can download from this site.

    Or you can get it at

    I did a new install of WP for a new site. I’m using the popular theme called “Responsive” as “active”. When I install a new theme I still don’t get any messages back from the system beyond the initial one “… getting”.

    I don’t have any active plugins except Contact Form 7 and even without that (using 20-11 theme I get no messages.

    I’m on an iMac, Lion, using latest FireFox.

    The browser icon spins and spins and when it stops the theme is installed… but no progress messages. It also takes far longer than I think it should.

    I set permissions for WP to 777 in all folders, etc, but a few would not let me… different owner or something.

    I’m to the point where I’ll just do all theme installs and upgrades manually… but this is crazy. I wonder if it is a problem with 3.4.1 or something? I know it I used to get progress messages… but can’t remember when it stopped.

    Anyone have any ideas at all?


    It seems others have had this issue in the past, and it seems to be a php.ini issue… but so far no one can pinpoint it.

    After a lot of research I put the following in the .htaccess file in my WP directory and I now get the progress report when I add a theme:

    php_value memory_limit 128M
    php_flag zlib.output_compression Off
    php_value max_execution_time 200
    php_value max_input_time 200

    The first two were in my .htaccess file. The last two are new… I don’t know whether max_execution or max_input fixed it, or maybe both did.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘3.4 auto update does not show progress messages’ is closed to new replies.