WordPress HTTPS (SSL)
[resolved] 3.3.5 admin dashboard issue. Edit posts pages go 404 (5 posts)

  1. arosstyler
    Posted 2 years ago #

    Prior to 3.3.5 everything worked perfect but now with I can get into my dashboard fine but any time I go to edit or forward a list (like users or pages or posts) to a 2nd page etc I get the ole error 404. Turn off the plugin and the dashboard works perfect. I do want to add that there are no errors when visiting the site. HTTPS still works on my checkout pages as they did prior to 3.3.5.

    Just the ability to edit posts etc in the dashboard goes to 404.


  2. Mike Ems
    Plugin Author

    Posted 2 years ago #

    Try re-downloading the plugin and uploading it via FTP/SSH. I've pushed out a couple of hotfixes that may fix the issue. If not, let me know.

  3. arosstyler
    Posted 2 years ago #

    Thanks for the quick tag back. Just tried it. Same issue.

  4. Paul Ryan
    Posted 2 years ago #

    Apologies, I just submitted a duplicate of this issue here:

  5. Gabriel Serafini
    Posted 2 years ago #

    I'm also seeing the problem on multisite install, it strips the wp-admin/ from the main site's internal URLs. I'm using a directory-based install (not subdomains). I had to revert to 3.3.0 to fix for now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.