WordPress.org

Support

Support » How-To and Troubleshooting » 3.3 upgrade error wp_enqueue_style

3.3 upgrade error wp_enqueue_style

  • I just updated to 3.3 from whatever the latest version before it was. I believe I have debugging set in my config file. I’m getting the following error atop my wp-admin dashboard:

    Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/content/g/o/o/goodbyecarbon/html/sutherland/wp-includes/functions.php on line 3578

    Thought I’ve searched the forums, I can’t figure out what the problem is (a search in the forum returned another thread that seemed related, but the link to the thread instead send me back to the forum homepage.

    Thanks for any insight/help.

Viewing 1 replies (of 1 total)
  • Try deactivating plugins one by one and check if this error goes away. I had the similar issue. When I deactivated BWP Google XML Sitemaps plugin, it went away. When I had BWP Google XML Sitemaps activated, my admin settings menu is messed up.

Viewing 1 replies (of 1 total)
  • The topic ‘3.3 upgrade error wp_enqueue_style’ is closed to new replies.
Skip to toolbar