[resolved] 3.3 update + insert images to post issues (6 posts)

  1. kimmypwilliams
    Posted 4 years ago #

    So I just updated and I can add new media, but I can't insert it into my posts. The screen just goes grey and the media uploader that should pop up doesn't. Any suggestions besides manually entering the code (I typically insert my images as thumbnail galleries - which I can get by entering code manually, but I want to fix this problem)


    I'm using WooThemes Canvas theme
    I have several plugins - should I try disabling them?

  2. deepeshmd
    Posted 4 years ago #

    I'm too having the same issue.

  3. deepeshmd
    Posted 4 years ago #

    BTW, I've tried using Chrome & IE, and still am having the same issue.

  4. keesiemeijer
    Posted 4 years ago #

    read the troubleshooting 3.3 master list: http://wordpress.org/support/topic/troubleshooting-wordpress-33-master-list


    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - re-uploading all files & folders - except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides.

  5. exliko
    Posted 4 years ago #

    if you're using one of any Woothemes

    Just clear your browser's chace

    it solve the insert/upload issues


  6. kimmypwilliams
    Posted 4 years ago #

    Exliko was right! Wow - how dumb that it was that simple!
    Thanks for the info!
    Problem solved :)

Topic Closed

This topic has been closed to new replies.

About this Topic