WordPress.org

Support

Support » How-To and Troubleshooting » 3.3 – Pages not showing!

3.3 – Pages not showing!

  • First things first, here’s the site I am talking about.

    Okay, so I just upgraded to WordPress 3.3 today and now I’ve got two problems. First off, my custom background isn’t showing. But that’s fine since I can just put it back via CSS.

    But the biggest problem is with pages – they take me back to the loop! It’s not my custom-built theme, I’ve tried switching to two other themes (Twenty Ten and Easel) with no luck. It’s not my plugins either. Something must be wrong with WP itself.

    Thanks for any help!

Viewing 11 replies - 1 through 11 (of 11 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    I’ve tried everything you suggested. Nothing has worked so far. I could always reinstall WordPress, but I seem to remember trying 3.3 Beta on a different installation with the same amount of luck.

    I’ve seen another site using the beta and it works fine. I wonder what’s going on with my site in particular?

    Also, I might want to mention that my single posts and even my custom post types are working as good as they ever did. It’s just the pages that have issues.

    kmessinger
    Forum Moderator

    @kmessinger

    There are some html errors that are forcing the site to load in the quirks mode with IE9. You might want to look at that. http://validator.w3.org/check?verbose=1&uri=http%3a%2f%2fatomicturnipstudios.com%2fcomics%2f

    I don’t think those errors were causing the problem. I was using this theme with the previous version of WordPress and it worked perfectly.

    You know what, I’ll just make a non-WP version of this site. Thank you all for trying to help, I really appreciate it.

    After trying other CMS systems, I went back to WordPress and the problem seems to be gone. I guess a reinstall was all I needed. ._.

    neelloc21
    Member

    @neelloc21

    None of my pages on my blogs are showing, since the 3.3 update. Some just show a blank page, while others have this message:Fatal error: Cannot use object of type stdClass as array in /home/wartsana/public_html/blog/wp-content/plugins/on-site-google-analytics/seoatl-onsite-ga.php on line 99

    Any help would be appreciated

    Have you tried uninstalling and reinstalling WordPress?

    neelloc21
    Member

    @neelloc21

    No I haven’t, possible loss of data would deter me from doing that.
    I’ll give it a go.
    Thanks for your reply.

    DGWordPressUser
    Member

    @dgwordpressuser

    None of my pages are showing either on 3.3.1 update. All posts and custom post types are working fine.
    I have tried everything with the htaccess file to no avail. I dont think that is the problem otherwise I wouldnt be seeing my custom post types either.

    Oh well, I think I will try a re-install too. Shame that there are no solutions to this as I have found a few people with the same issue.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘3.3 – Pages not showing!’ is closed to new replies.