WordPress.org

Support

Support » How-To and Troubleshooting » 32300 : transport error

32300 : transport error

  • I was just alerted that people have been unable to post to my blog. This message appears ‘Something went wrong – -32300 : transport error – could not open socket’ I’ve searched this but I’m still not sure why I’m getting it. I did receive comments on my site as of my post several weeks ago, and since then I haven’t really had the time to work on my site to have screwed it up.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I happen to have the same problem, just a slightly different error message:

    Something went wrong - -32300 : transport error - HTTP status code was not 200

    This seemed to have happened yesterday, and 2 other blogs I know who run WP have the exact same issue as well.

    Haven’t been able to pinpoint the culprit so far, unfortunately.

    I solved my problem, I had the Killabot-APx plugin installed and it seems to connect to its website, which is down. So I deactivated it and comments work again.

    As for OP, do you have any plugins that relate to posting on your blog? If you do, deactivating them could do the trick.

    I actually do have Killabot… Last night I also did a little tweaking to my htaccess to see if that would help. Otherwise, I don’t think I have any other comment modding plugins. I’ll try this.

    That did the trick. Hoping Killabot isn’t down for the count, though.

    Glad it did 🙂 I hope it’s not permanent either… It doesn’t exactly have an alternative.

    Thanks so much! I had posted a couple of weeks ago and didn’t get a reply back. Their site is generating a 503 error. I am with you – here’s hoping it comes back!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘32300 : transport error’ is closed to new replies.