WordPress.org

Support

Support » Installation » 3.2.1 installed, Google reports 3.1.1

3.2.1 installed, Google reports 3.1.1

  • I have WP 3.2.1 installed. 3.2.1 reported by the dashboard. Google will not crawl or reply to adsense on my site because it is “seeing” and reporting V. 3.1.1 which it deems vulnerable, per a “form letter” email I keep receiving from Goog..

    I am clueless. Is there a version typo somewhere in WP? How to fix?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘3.2.1 installed, Google reports 3.1.1’ is closed to new replies.