3.2.1 installed, Google reports 3.1.1 (6 posts)

  1. garryp
    Posted 4 years ago #

    I have WP 3.2.1 installed. 3.2.1 reported by the dashboard. Google will not crawl or reply to adsense on my site because it is "seeing" and reporting V. 3.1.1 which it deems vulnerable, per a "form letter" email I keep receiving from Goog..

    I am clueless. Is there a version typo somewhere in WP? How to fix?

  2. Samuel B
    Posted 4 years ago #

    look at /wp-includes/version.php and see what the version number is
    if wrong, change to be correct

  3. garryp
    Posted 4 years ago #

    Thx for reply.

    Looks normal/correct to me. I also searched page source. Found about 3 references to 3.2.1, no references to 3.1.1

    [Code moderated as per the Forum Rules. Please use the pastebin]

  4. Samuel B
    Posted 4 years ago #

    looks good
    are you using google web master tools to assist you in this? I would recommend doing so if not - that way you can get your site crawled correctly

  5. gocko1985
    Posted 4 years ago #

    Hi I just install WordPress and am getting this message on the browser :
    Your server is running PHP version 5.2.1 but WordPress 3.2.1 requires at least 5.2.4.
    I Can'T CHANGE the server so can you please tell me where to download the older version, or gave me another solution of the problem.
    Thank you.

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    And next time, post a new topic.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.