WordPress.org

Forums

Scissors and Watermark
[resolved] 3.2 version auto disables for not having a "valid header" (6 posts)

  1. dreifus
    Member
    Posted 2 years ago #

    i jsut updated the plugin to the 3.2 version but it disabled saying that the plugin doesn´t has a valid header

    i tried to erase and reinstall the plugin but it always give that same error

    what is that? where can i get the previous version?

    thanks

    http://wordpress.org/extend/plugins/scissors-watermark/

  2. dreifus
    Member
    Posted 2 years ago #

    oh, my wordpress version is 3.4.2, can´t update to the 3.5 cause other plugins doesn´t support it

  3. Apollo139
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    uff .... please, try to use the older version (3.0) of this plugin, it should to work correctly. When I resolved currently issues with newest version I repair it. Thanks. Ales

  4. dreifus
    Member
    Posted 2 years ago #

    i was using the previous version and was working fine

    were can i find that version?

    thanks for your time

  5. Apollo139
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,
    tab Developers.
    A.

  6. dreifus
    Member
    Posted 2 years ago #

    thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Scissors and Watermark
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.