Support » Installing WordPress » 3.2 is Giving Me A Headache!

  • PositiveMostOfTheTime

    (@positivemostofthetime)


    After update …graphic buttons no longer show up.

    Yes…I tried disabling plugins…thing is I updated on two sites. One with lots of content over a year old…no problems

    But the other is brand new…no content no plug ins…but graphic buttons do not show up.

    Yes I cleared my cache…no change

    Yes I tried different browsers..Chrome, FireFox and IE …all not showing buttons.

    Yes my server is in compliance with 3.2 And just to be certain I did install HealthCheck plugin..everything fine.

    Could this be a CSS issue with 3.2?

Viewing 13 replies - 1 through 13 (of 13 total)
  • PositiveMostOfTheTime

    (@positivemostofthetime)

    One more note…Visual Editor doesn’t show up at all!

    esmi

    (@esmi)

    Forum Moderator

    Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    PositiveMostOfTheTime

    (@positivemostofthetime)

    @esmi

    Okay …Theme Diva…I’m gonna give it a try

    Thanks for answering!

    PositiveMostOfTheTime

    (@positivemostofthetime)

    Ok that didnt work either…I also noticed that not only are visual editor buttons not showing…but not even the wordpress logos show up.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Look in wp-includes on your server and see if the wp-includes/images folders are there.

    Also check the file owners and permissions on them.

    PositiveMostOfTheTime

    (@positivemostofthetime)

    @ipstenu
    [error] [client xx.xxx.xx.xx] File does not exist: /home/xxxxxx/public_html/wp-admin/images/media-button-video.gif/, referer: http://my-url-here.com/wp-admin/index.php

    Above from my server error log

    Uploaded fresh Admin folder…didnt work…will now try your suggestion

    Thanks Ipstenu

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    Have you looked in your FTP log? Any errors during the upload?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Check in wp-admin/images as well 🙂 If the error is they don’t exist, obviously lets go look and see if they DO.

    If they exist and yet you can’t see them from the web, then it’s probably permissions. Which if you can’t set yourself, grab your host by the ear and kick ’em a few times to come help.

    (And yeah, like Zoonini said!)

    PositiveMostOfTheTime

    (@positivemostofthetime)

    @zoonini

    I don’t use FTP

    @ipstenu

    I have another site running WP updated to 3.2 no problems. same server
    same permissions

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Removed J777’s posts, he has his own topic and there is no need to spam everyone else.

    I have another site running WP updated to 3.2 no problems. same server same permissions

    Same ACCOUNT on the same server?

    I know, I know, they should all be set up the same, but they aren’t always, so I have to ask.

    As for not using FTP, at this point, it would be a good idea if you did so you can look around. Cause what I asked you to do needs either SSH or FTP OR a good file manager tool from your host. Whichever you’re more comfortable with, but we DO need to go look and see what got updated.

    If you’re not using FTP, how did you update?

    PositiveMostOfTheTime

    (@positivemostofthetime)

    I posted this as a new topic and it was closed…it was not my intention to be a pain…sorry for that…

    Ok trying to stay positive and see this through…

    So I did a complete new install:

    1. Did not add ANY PLUG INS
    2. DID NOT add any themes (Only theme is the default WP theme)
    3. Made no changes of any kind

    Checked error log before install
    NO errors
    Checked error log after install
    ERRORS!
    [Thu Jul 07 13:17:11 2011] [error] [client xxx.xx.xxx] client denied by server configuration: /home/xxxxx/public_html/wp-cron.php
    [Thu Jul 07 13:16:27 2011] [error] [client xx.xx.xx.xx] File does not exist: /home/xxxxxx/public_html/wp-admin/images/media-button-music.gif/, referer: http://mysitename.com/wp-admin/
    [Thu Jul 07 13:16:27 2011] [error] [client xx.xx.xx.xx] File does not exist: /home/xxxxx/public_html/wp-admin/images/media-button-other.gif/, referer: http://mysitename.com/wp-admin/
    [Thu Jul 07 13:16:27 2011] [error] [client xx.xx.xx.xx] File does not exist: /home/xxxxxx/public_html/wp-admin/images/media-button-video.gif/, referer: http://mysitename.com/wp-admin/

    These errors appear BEFRORE update..the default WP version in Fanstatico is 3.1 If I update I still get dozens of errors the same as above

    PositiveMostOfTheTime

    (@positivemostofthetime)

    @ipstenu

    Didnt see your reply

    Thanks for your help….but I’ve reached my wits end.

    I’ve decided to not pursue this any further..it’s really a waste of valuable time for me. I haven’t had any problems with WP until this update. Any I did have were minor and fixable pretty quickly.

    You can Close this as I will not be posting anymore.

    Thanks

    coop53

    (@coop53)

    Any resolution to this issue?

    It cropped up for me yesterday after I upgraded to 3.2.1

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘3.2 is Giving Me A Headache!’ is closed to new replies.