The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] 3:2 Impossible to swith to VISUAL mode (12 posts)

  1. wpboy
    Posted 5 years ago #

    Just set up a new domain with latest version.

    Main Issue is that it is impossible to switch to VISUAL mode, all I see is this and clicking on tabs, doesn't help:

    Preview: internetapieslegums.lv/images/bug.png

    Another issue is that TEXT color in this situation is white on white background (See the selection I did).

    So basically WP 3.2 is total nightmare for me.

    I did try to deactivate plug-ins and basic theme, still didn't change a thing.

    Didn't work on FF 3.6, latest Chrome, nor opera 9.6.

  2. wpboy
    Posted 5 years ago #

    Downgraded to 3.1.2 but at least it works! Waiting for proper resolution though for 3.2

  3. esmi
    Forum Moderator
    Posted 5 years ago #

    There's nothing wrong 3.2 right now. The issue was specific to your site. plugins/themes.

  4. wpboy
    Posted 5 years ago #

    I disabled ALL plugins, used standard Twenty One theme just to check it.

  5. shadowgroupptyltd
    Posted 5 years ago #

    I had the same problem, but when I chmod the contents of the wp-includes/js/tinymce folder to add execute so now they are 755 it worked again.

    I usually use FireFox now version 5 which had the problem but I didn't see any errors, but when I changed to IE8 I saw some scripting problems with the tinyMCE files, like not found or similar. I then looked around this area and tried the chmod, expecially on the .php and .js files.

    Hope this helps you too.

  6. mygodlesslife
    Posted 5 years ago #

    I am having all sorts of problems after upgrading to 3.2. I have deactivated all of my plugins, and reset the folder using ftp. I am using the Twenty Eleven theme and have only Twenty Ten as a back up.

    I cannot make a post because there is no visual editor and my posts do not show up in the window.

    Clicking on Quick Edit does nothing.

    Clicking on Screen Options does nothing.

    Clicking on Help does nothing.

    I cannot drag and drop widgets into the sidebar.

    I do not have a back up of the previous version because I was informed that this was a stable version. However, this upgrade has rendered my blogging utterly impossible.

    I have tried different browsers (and yes, they are all up to date). I am at a total loss at what to do. Nothing written on these forums has helped one iota.

    What to do, people? I am a numbnuts when it comes to this sort of thing, I have only started doing a month ago, so complex coding and other such shenanigans are useless to me.

    What do you suggest I, and others like me do - in simple terms please.

  7. mich@el
    Posted 5 years ago #

    I've got the same thing - just upgraded two sites from 3.1.4 to 3.2 (both hosted in the same cpanel).

    One site upgraded OK (addon domain in a directory), the other (main site for the cpanel) the post editor no longer works.
    - All plugins have been disabled / removed
    - 2010 & 2011 themes both have the same issue.

    I've tried in both Safari & Chrome, both have same issue.

    public_html/wp-includes/js/tinymce has 755 permissions.

  8. xxxxbyte
    Posted 5 years ago #

    Maybe it's the same problem with the permissions of the files (not only the folders) as I said in:

    Give it a try ;)

  9. mich@el
    Posted 5 years ago #

    Sorry, not that either. I checked :


    and all files in those directories are already 644

  10. xxxxbyte
    Posted 5 years ago #

    But those directories were for another type of problem, for your problem maybe you'll have to look up in another directories ;)

  11. mich@el
    Posted 5 years ago #

    Thanks, have gone through every file in /wp-admin and /wp-includes and every single file is 755 or 644.

  12. mich@el
    Posted 5 years ago #

    FWIW, I have installed the CKEditor and that seems to be working

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.