Support » Plugin: PHP Browser Detection » 3.1.7 installation issues

  • Resolved brennan80

    (@brennan80)


    Hi, I have been using php browser detection 3.1.6 without problems but encountered a fatal error when trying to upgrade to 3.1.7.

    The error message said something like looking for pear in /usr/share/php

    I have nothing in /usr/share/php; and my pear files are actually in /usr/share/pear . I could probably fix with a softlink, but for now I reverted to 3.1.6.

    Running CentOS7 with PHP 5.6 on nginx. the php build came from the webtatic package repo.

    Thanks for all your work on the plugin

    https://wordpress.org/plugins/php-browser-detection/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘3.1.7 installation issues’ is closed to new replies.