WordPress.org

Support

Support » Installation » 3.10 not working on WP 2.3.1

3.10 not working on WP 2.3.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • This doesn’t solve it, but I had the same error message, but the plugin did work (with the settings I set before it gave me the error).

    othellobloke,

    To answer your first question please read the FAQ

    othellobloke, likoma,

    The error you are seeing is because post-teaser.php file needs to be installed in the plugin directory and not a sub-directory. Please move the file into the plugin directory and the error will go away.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘3.10 not working on WP 2.3.1’ is closed to new replies.