WordPress.org

Support

Support » Installation » 3.1 Upgrade = "Sorry, but you are looking for something that isn't here"

3.1 Upgrade = "Sorry, but you are looking for something that isn't here"

  • Not impressed.

    I upgraded and now if I click on a category down the right instead of going to:

    domain.ext/category/news/ and displaying a summary of posts, with “read more” to go to the actual page, they are all now displaying:

    Not Found
    Sorry, but you are looking for something that isn’t here.

    The pages are still there, it’s just the categories which aren’t working. Anybody have an idea how to fix this?

    Will deleting the category and then creating it again work, or will that just rename it: category-2/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator keesiemeijer

    @keesiemeijer

    – Try re-saving your permalink structure or setting it to the default structure at Settings >Permalinks in your admin panel. If WordPress cannot automatically edit the .htaccess file, it will provide manual instructions after saving.

    OK, I tried disabling all my plug-ins and it’s working again… so I guess it’s now trying to work out which plug-in it is.

    I worked it out keesiemeijer, it was a plug-in which allowed me to hide categories… The plug-in is called:
    Category Visibility-iPeat Rev

    So I’ll just try using a different one. The reason I used it is because I was wanting some categories hidden (under categories) and instead displayed under a custom menu.

    Unless there’s a better way of doing this?

    Moderator keesiemeijer

    @keesiemeijer

    What does this plugin do exactly? Exclude category posts from the front page or exclude categories from navigation, or something else?

    A bunch of others (including myself) having the same problem. I had to revert to my backup and the WP3 install. This is really bad and I hope it gets fixed soon.

    @muchacho79 – Custom or stock WP theme?

    Check here:
    http://ryowebsite.com/wp-plugins/category-visibility/

    It basically allows to select where categories can be viewed or hidden. Not sure how it works technically, but it was working prior to the WP update.

    I’m sure there will be others knocking about which work with WP 3.1

    thebonereader, I’m using the Atahualpa theme which I’ve customed myself over the last few weeks.

    If you look through your plugins… deactivate them all and then refresh your site – if it’s working ok then it’s a process of elimination to find out which plugin is causing the issue, like I did above.

    Moderator keesiemeijer

    @keesiemeijer

    So I’ll just try using a different one.

    For now I think it is the way to go. I don’t know how fast the developer will update the plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘3.1 Upgrade = "Sorry, but you are looking for something that isn't here"’ is closed to new replies.
Skip to toolbar