[resolved] 3.1 upgrade - problem with hyperlinks in post (3 posts)

  1. wesyah234
    Posted 5 years ago #

    I went to try out the new inter post linking feature, and saw the lists of posts, but couldn't click on any of them... then went to the top of the dialog to just type in a regular off site url, and the entire dialog box was disabled... I couldn't type text in at all. Using Firefox on a imac... also tried in firefox on windows xp, and IE on windows XP. The only thing I could do in the dialog box is click on the "X" in the top right of the window.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    - increasing the memory available to PHP:

  3. wesyah234
    Posted 5 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.