[resolved] 3.1 install.php gives blank page (8 posts)

  1. jhp1
    Posted 5 years ago #

    This is a fresh install of 3.1 (downloaded and setup 2x just to be sure). The underlying software is WAMPSERVER 64v1.0 [Apache2.2.17, MySQL 5.1.52, PHPMyAdmin 3.3.8, PHP 5.3.3]. All of this is running on Server 2008R2x64. I've done several fresh installs before and have never encountered this. Please Help

  2. Pothi Kalimuthu
    Posted 5 years ago #

    From what I know, sometimes when we try to install WordPress on a database where another WordPress was already installed. So, try to create another database (or change the table prefix) and let us know, if it works!

  3. jhp1
    Posted 5 years ago #

    Excuse me Pothi but there was no previous install on the database. the "downloaded and setup 2x" meant I did the complete install 2 times prior to starting the thread.
    In any case I tried a third fresh install of 3.1 on Server 2008 R2x64. This time I used WAMP Server 2.1a 32bit with Apache 2.2.17, Php 5.3.5, MySQL 5.5.8, PhpMyAdmin amd SQL Buddy 1.3.2. I also down loaded a fresh instance of WP3.1.Everything is being installed on the D:\.
    I got the same blank page results upon attempting to run http://localhost/blog/wp-admin/install.php. I also tried it without the "blog" folder, http://localhost/wp-admin/install.php. Same results ... Please Help

  4. arkgroup
    Posted 5 years ago #


    Probably you have wrong database info at wp-config.php file. Try to access blog without wp-config.php file and wordpress installation wizard will create it automatically during the installation. Also it should show you database error if you type wrong info.

  5. jhp1
    Posted 5 years ago #

    It wasn't the wp-config.php file or the database. It was the dbase user ...
    In the documentation [phpMyAdmin] for setting up the user if you follow the instructions you will get "user@%. This is what I had.
    I removed that user and recerated the user following the instructions but I also selected local at the Host entry which gave me "user@localhost".
    That was the solution.

    Thanks for your help and concern

  6. swenn.vg
    Posted 5 years ago #

    tnx jhp1, this is it

    ...i have been struggling with database problems for the past few days

  7. maty
    Posted 5 years ago #

    After upgrading to WordPress 3.1. my homepage dosent show on internet.I can only access it in tje admintool on wordpress.
    I get an error message that say "Fel 310 (net::ERR_TOO_MANY_REDIRECTS): Det fanns för många omdirigeringar." in the webbrowser.

  8. passh
    Posted 5 years ago #

    Hi Everyone,

    Could anyone please tell me how to retrieve my Home Page so I can begin to write posts.

    I have an About Page set up and running - but somehow I have lost the Home Page.

    Thank you!!

Topic Closed

This topic has been closed to new replies.

About this Topic