WordPress.org

Forums

3.1 beta auto installed with beta testing plugin UNINSTALLED (5 posts)

  1. headelf
    Member
    Posted 4 years ago #

    I've had a really strange thing happen and I REALLY need a fix. I was running the beta tester plugin because the new site I was working on REALLY needed the custom menus available in 3.0 beta. Once the version launched out of beta I uninstalled the beta testing plugin (WEEKS ago).

    Today I got an update notice and updated only to discover the update was 3.1 beta with wp-admin tool bar. Ugh! This SO screws with things bigtime.

    Why am I getting installs of betas when the beta tester plugin has been uninstalled?

  2. MichaelH
    Member
    Posted 4 years ago #

    Don't know why that happened--hopefully you have a backup to restore. If not you might use remove_action( 'init', 'wp_admin_bar_init' ); to remove the admin bar.

    Also note that there is to be a big 'check-in' of code this weekend to clean-up the admin bar.

  3. headelf
    Member
    Posted 4 years ago #

    Where do I stick the coding? Which file, specifically?

    I can remove the WP install and reinstall it using the old style upgrade (strip everything except content and config, then upload and unzip). I've done that before with other WP sites. I'd prefer to just get rid of the admin bar. At some point I have to figure out why it's determine to install beta vers.

  4. MichaelH
    Member
    Posted 4 years ago #

    Put it in your theme's function.php

  5. headelf
    Member
    Posted 4 years ago #

    Tks.

Topic Closed

This topic has been closed to new replies.

About this Topic