Support » Alpha/Beta/RC » 3.1 Beta 2 upgrade, now I can't log in

  • Resolved Wheat Williams

    (@wheat-williams)


    Pardon me if this is the wrong forum. Where should I post this request, if not here?

    Within a working stable 3.0.4 installation, I installed the Beta Tester Plugin, set it for “Bleeding Edge” and upgraded. Within WordPress, it indicated that update was successful. But when I clicked on Dashboard, I get this:

    Parse error: syntax error, unexpected ‘&’, expecting T_VARIABLE or ‘$’ in /home/content/w/h/e/wheat395/html/wordpress/wp-includes/class-wp-admin-bar.php on line 160

    Now I get the same error if I close the browser and go back to my login page

    http://wheatwilliams.com/wordpress/wp-login.php

    As you can guess, the WordPress blog is not at the root of my Web hosting directory. Is that related to the problem?

    Can I fix this by easily editing a string? How do I go about this?

Viewing 15 replies - 1 through 15 (of 18 total)
Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘3.1 Beta 2 upgrade, now I can't log in’ is closed to new replies.