Support » Plugin: Next Active Directory Integration » 31.12.2018 Important NADI requirement changes

  • Plugin Author medan123

    (@medan123)


    Dear NADI customers,

    we hereby inform you that as of 31.12.2018 NADI will no longer support PHP version < 7.1. The reason is that security support for PHP 5.6 and PHP 7.0 will be dropped by the maintainers as you can see in the official PHP documentation http://php.net/supported-versions.php as of December 2018. For security reasons and in order to use NADI in 2019 we hereby politely encourage you to migrate your environments to at least PHP 7.1 until then.

    Thank you all for your support and understanding.

    Best regards,
    medan123

  • The topic ‘31.12.2018 Important NADI requirement changes’ is closed to new replies.