Support » Alpha/Beta/RC » 3.0b1 Memory Error

  • This problem did not occur in the 3.0 alpha, only in the newly released 3.0 beta1.

    When trying to install plugins via Dashboard > Install Plugins, I get the following error:

    Downloading install package from…

    Unpacking the package…

    Fatal error: Allowed memory size of 100663296 bytes exhausted (tried to allocate 24715 bytes) in /home/plate2/public_html/wp-includes/formatting.php on line 1216

    In the above case the plugin is Sitemaps but I have tried loads of different plugins, same Fatal memory size error every time.

    The usual solution to an error like this would be to define a higher memory limit in wp-config and/or in php.ini and, actually, I do both as part of my standard installation, usually 96MB.

    This error is occurring in both fresh installations of 3.0b1 and installations upgraded from 2.9.2 and 3.0a, all previously handing plugin installation and automatic upgrades successfully.

    All my remaining non-3.0b1 installations continue to work smoothly, so, I don’t think it is a problem with my server settings, something seems to have changed between the alpha and the beta.

    Any suggestions?

    Is anyone else having this problem with 3.0b1?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have a similar issue in installing plugins, tried feedburner and wp-touch and got a similar issue.

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 18740 bytes) in .../wp-includes/formatting.php on line 1216

    Yes, I’ve tried it with a few dozen plugins now, happens to all regardless of size.

    I suspect that something is misreporting the memory as being exhausted when, clearly, such massive amount couldn’t be.


    I am facing with same problem, but mine error is not showing on process.

    I saw similar lines on error logs and I raised memory 256mb with execution time 600 but nothing changed.

    Still I am not able to update my plugins.

    It’s wierd, I hope someone finds a solution as soon as possible.

    I can confirm that this problem is still occurring, just tested a fresh install, and there have been a number of other posts about the same problem during the week since I last posted, such as:

    None of the solutions people are suggesting seem to work, and there is no indication of why this is a problem now in 3.0b1, when the same server environment handled 3.0a and 2.9.2 without any memory problems.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘3.0b1 Memory Error’ is closed to new replies.