Support » Plugin: WP Super Cache » 304 Not Modified greyed out

  • It’s recommended to turn on the 304 Not Modified checkbox but in my case it’s greyed out. What could affect that and how do I get it so I can select the option?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘304 Not Modified greyed out’ is closed to new replies.