Support » How-To and Troubleshooting » 3.0.2 Upgrade Problems in Admin (Posts, Add New)

3.0.2 Upgrade Problems in Admin (Posts, Add New)

  • I’ve just upgraded to 3.0.2 and I’ve come across the following problems:

    • In ‘Posts’ it says “No posts found” although under the filters it says Published (1,445), etc and also the blog shows posts correctly.

    • In ‘Add New’ the entire right column is missing so I can’t save or publish posts. The post box works ok in HTML view but in Visual view all of the WISYWIG options are gone. The tags, categories and other save option modules are gone.

    The only way I can post right now is to use QuickPress in the dashboard to save, then click to edit. For some reason the save and publish options/right column show up in edit.

    I’ve tried installing automatically 2x, reinstalling manually, clearing my browser cache and deactivating my plugins. I’ve also tried this in Firefox, Safari and Chrome on the Mac and IE on the PC and all show the same.

    Please help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • I ran in to the same problem tonight. Have you checked your .htaccess file? Some one hacked/added some malicious code to mine, I deleted it and the posts showed up…

    Now to take on the hacker…

    Yes, this just happened to me as well, on all of the wordpress installs on my Media Temple server.

    I had to delete code in the .htaccess file and delete several files that started with PE*

    dontalktorobots- Just checked the .htaccess in both root and WP install and they look clean.

    superuntitled- I’m on Media Temple too. Starting to become troublesome… first malware attacks, now this!

    You could try to repair you wp_posts table. This seems to have worked for some folks.

    Where is the .htaccess file?

    Monique, .htaccess file is in wordpress installation root

    I have the same problem, but my wp runs without .htacces file, anybody knows what is the problem??

    I tried reinstall entire the web and I was repair all the wp tables.

    anyone can help me?? thanks!! 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘3.0.2 Upgrade Problems in Admin (Posts, Add New)’ is closed to new replies.