WordPress.org

Support

Support » Plugins and Hacks » 3.0.2 still broken

3.0.2 still broken

Viewing 11 replies - 1 through 11 (of 11 total)
  • UPDATE:

    Switched to TAR.GZ compression. Job complete.

    Issue is with option 1 compression ZIP.

    Hi! Are you sure the php in your server is compiled including the ZIP extension? check it in the Informations screen of the plugin.
    Under Loaded PHP Extensions you should see “Zip”, within that list.

    Given that this plugin worked just fine with 3.0.0, and that other plugins use ZIP, and I have CRON jobs running ZIP, the answer is “yes.” See below …

    It’s the plugin. It’s not playing with ZIP very nice.

    Loaded PHP Extensions: PDO, Reflection, SPL, SQLite, SimpleXML, SourceGuardian, Zend Optimizer, bcmath, bz2, calendar, cgi-fcgi, ctype, curl, date, dbase, dom, exif, filter, ftp, gd, gettext, hash, iconv, imagick, imap, ionCube Loader, json, libxml, magickwand, mbstring, mcrypt, mhash, mime_magic, mssql, mysql, mysqli, odbc, openssl, pcre, pdo_mysql, pdo_sqlite, posix, pspell, session, soap, sockets, standard, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib

    Interesting. There must be any incompatibility anywhere. Actually, I just turned my backups to ZIP because it create smaller files. And it works.

    Are you using the last version of WordPress? Your server is running under Apache under Linux? What version of PHP is your server running on?

    I have WP 3.5.1 in a server with PHP 5.2.17, Apache 2.2.23 under Linux CentOS 5.9. Share your server data. Probably is a matter of setup or versions.

    I have to agree with it not playing nice with zip. that is my preferred method.

    For the hell of it I am going to try something else….. will report back soon.

    Server is direct from Hostgator, so it’s a setup used by bajillions:

    WordPress version 3.5.1
    PHP version 5.2.17
    MySQL version 5.5.23-55
    Server Apache
    Operating System Linux

    ZIP was working just fine with version 3.0.0 of this plugin.

    slacker. i use hostgator as well. zip is not playing nice with this plugin. I just used targzip and it worked great.

    Now I just need to deal with a damn tar file. 🙁

    Hi all, I just updated to the new version and ran a test on my test site using zip and it worked nicely. My host is justhost which is a sister company with bluehost.

    I just thought of sharing with you.

    Kind regards

    The Settings page has several tabs – none of which work. You can click on them of course, but nothing happens.

    The lack of Amazon S3 which is supposedly in the free version according to the comparison – though it is not actually available means that this “upgrade” is actually a downgrade.

    I am going back to the old version. This new version of the plugin is broken.

    I just tried targzip also, and it worked perfectly. My site is on HostGator.

    I went back to ZIP… deleted the backup that was in the folder… Set ‘Number of files to hold’ to 0… and I got this.

    WARNING: ZipArchive returns status: (ER_DELETED) Entry has been deleted

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘3.0.2 still broken’ is closed to new replies.