Support » Theme: Customizr » 3.0.14 incompatible with Black Studio TinyMCE ?

  • Resolved dormaj

    (@dormaj)


    I use Black Studio TinyMCE extensively for WYSIWYG widget support. 3.0.14 causes the Visual and the HTML view to blank out and become unusable. And for new widgets you try to add images and they don’t display and you can’t add text. When I try to add Black Studio TinyMCE to a widget area I now get this error message in a pop up dialog:

    ReferenceError: purl is not defined

    I really don’t want to reinstall 3.0.9 since you have some great fixes in 3.0.14.

    Any ideas?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘3.0.14 incompatible with Black Studio TinyMCE ?’ is closed to new replies.