WordPress.org

Forums

3.01 update stalls (5 posts)

  1. JEDs
    Member
    Posted 5 years ago #

    updating site on localhost (WAMP) it stops at "Unpacking the update…"

    I have deactivated all plugins.

    Never had a problem with auto-update before.

    Thanks

  2. Jason
    Member
    Posted 5 years ago #

    Have you tried running filemon while you are updating to see if there is anything out of the ordinary?

    Also, is there anything in the Systems event logs that might give an indication as to what is happening when it stalls?

  3. mbeasi
    Member
    Posted 5 years ago #

    JEDs, I am having the same problem. I've deactivated plugins and it is stalled at the same point. This has never happened in the past.

  4. JEDs
    Member
    Posted 5 years ago #

    @mbeasi, is your installation on localhost? I only have the problem on my local Apache install (WAMP), successfully updated a site that is online.

    Good to know I am not the only one, maybe there is a bug. But when I searched for this problem there were quite a few posts regarding a "stall", not always regarding an update. Some as old as 2 years old without any replies.

    @Jason.NTS, nothing in the error logs or access logs to give a clue. Filemon (now replaced) looks like more effort than just waiting to see if 3.02 or higher will work.

  5. blueamulet
    Member
    Posted 5 years ago #

    I've never had a problem with auto-update before either, but this time all I got was a white page of death where all I saw was a msg stating that the update was happening, which it was not.....no updates whatsoever. This was why I tried manual installation. Another total failure =(

    Yeah, I'm for just working elsewhere and meantime waiting to see if the NEXT version will work for us...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags