Support » Plugins and Hacks » [Resolved] 301 moved permanently

[Resolved] 301 moved permanently

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Rob La Gatta


    Hi there MarcoMangia. This is odd; nobody else has reported this yet so it makes me wonder if something else is at play here. Did you upgrade from 2.0.8 all the way to 2.0.10, by chance (skipping 2.0.9)? If so, it’s possible that your Events-specific settings got reset; you’d need to go back into Events -> Settings to reset those.

    If that’s not the case, you should be able to fix it with a simple flushing of permalinks (resaving your permalinks page, even if you haven’t made any changes there). Give that a go and let me know the results.

    Hi Roblagatta. Thx for your response.
    I thought to reset or reinstall all again. I am scared to loose events cause its a big work and I lost index by google spider and so on.
    Is there a way to export events without pain?

    I reinstalled again. I saw that new installation sees older event. This means that cancelling plugin does not delete or clean database by any reference of former settings or events. How to wipe out database so I can do a real new installation?

    Plugin Author Rob La Gatta


    The way I normally do it, MarcoMangia, is with the Option Editor plugin: http://wordpress.org/extend/plugins/option-editor/. Just clear any of the “tribe” related options and you should be able to conduct your install fresh from there.

    Please let me know if you have problems, or if I misunderstood the issue here. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 301 moved permanently’ is closed to new replies.