WordPress.org

Support

Support » How-To and Troubleshooting » 3.0.1 gave error messages

3.0.1 gave error messages

  • I upgraded from 3.0 to 3.0.1 and immediately my home page (not a blog page) gave these error messages at the top:

    Warning: Illegal offset type in isset or empty in /home/mwr/public_html/wp-content/plugins/role-scoper/lib/agapetry_config_items.php on line 98

    Warning: Illegal offset type in isset or empty in /home/mwr/public_html/wp-content/plugins/role-scoper/lib/agapetry_config_items.php on line 98

    I immediately restored my site to 3.0 and everything went back to being fine. The site is now running 3.0 so the error isn’t evident at this time.

    Home

Viewing 4 replies - 1 through 4 (of 4 total)
  • Edward Caissie

    @cais

    Theme Review Admin, The JellyBeen Man

    Did you try de-activating the “Role Scoper(?)” plugin before down-grading? That looks to be more the issue from the messages you posted above.

    No, I didn’t try de-activating before restoring to WP 3.0

    But… I just updated my Role Scoper to the latest version then reinstalled WP 3.0.1 and everything seems fine.

    Thanks so much for that hint!

    @mwrmwr, how did you reinstalled WP?

    Same problem here! Argh

    I had the same problem. I upgraded WordPress from 2.x to 3.1.3 and then my version of Role Scoper was no longer compatible and caused the same error. It took down my entire blog and admin pages! The solution that worked for me was to remove the Role Scoper directory in the wp-content -> plugins folder. After that I was able to access my plugins page in WordPress and install the latest version of Role Scoper.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘3.0.1 gave error messages’ is closed to new replies.