Support » Fixing WordPress » 3.0.1 Export/Import Moving Only Tags

  • I have a 3.0.1 blog that has been progressively upgraded from earlier versions. It has always been kept current.

    I have installed a brand-new 3.0.1 blog on another site for the same client. I want to export a limited range (about 3 months) of posts and pages, all sharing a single tag and author in common, from the old to the new site. I decided to do this one month at a time due to size constraints.

    The only thing that seems to have been imported is all the tags from the old site, and there are about 400 pages worth of them!! No posts or pages made it over at all. It’s a bit of a mess. Apparently the blog owner is a very enthusiastic tagger.

    My questions:
    1) What can have caused this, and how can I fix it?
    2) Is there some way to go into the database and simply drop all these hundreds of unwanted tags???
    3) If I want to risk trying this again, can I go into the XML file and kill off all the hundreds of tags, or will I screw something up irretrievably? I don’t think either of us gives a rat about the tags. It’s the content that’s needed.
    4) Can I somehow handle this as a database operation and bypass the utility?

    I am not gifted at WordPress, but I am trainable, I know how to use myAdmin, and I can follow directions.

    Thanks in advance to all who read this,


Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello atelierbeads,

    I am having the same issue: only tags appear in the XML file.

    I run the export from an admnistrator account, on version 3.0.1.


    Same problem here, I’m glad to get confirmation this is a WordPress issue… I wonder if having a database which has been progressively upgraded over the years is a factor?

    Any workarounds? I’m wondering if installing and using an older, pre 3.0 WP locally would permit an export? 3.0 added the ability to specify date intervals, however.

    Still no solution to this? I’m on the latest (3.03) and it’s still just exporting tags.

    UPDATE. Something is inconsistent. A few times it only exported tags, but not it seems to be exporting posts as well.

    After further use it’s still wort working properly. It seemed to stop exporting on tags, but the filter options do not work as shown. For example, I select to export category 1. It exports a bunch of extra posts not in category 1, then leaves some posts that were in category 1.

    Another issues, but on import, the import attachments feature does not work either.

    This is frustrating. It’s a pretty important feature and every time I try to use this feature of WP it give nothing but headaches.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘3.0.1 Export/Import Moving Only Tags’ is closed to new replies.