Support » Fixing WordPress » 3.0 upgrade, internal links broken, IE showing HUGE text

  • Hi, I have upgraded to WP3.o now NO internal links are working, and anyone viewing my site in IE is exposed to HUGE text.

    I have been through and followed all of the instructions in here… deactivated all plugins and reactivated one by one, have changed permalinks to default and then back again NO joy.

    Please HELP… I like the look and feel of the new menus etc but if my site won’t work then what good is it?

Viewing 9 replies - 1 through 9 (of 9 total)
  • have now also swapped to default theme.. didn’t fix it… now reverted to my theme and problem persists….. and appearance is now wrong!

    and it won’t let me near my custom editor…. it gives this error message

    Fatal error: Call to undefined function use_codepress() in /home/the47335/public_html/wp-content/themes/thesis_17/lib/admin/admin.php on line 42

    and ALL tweetmeme data has been LOST….. all social evidence GONE!
    zero tweets showing for EVERY post

    Post rank data is gone as well…..

    IF there is ever going to be an answer or you would like to have a look…
    http://themickmorris.com

    The upgrade wouldn’t affect your theme, I manage several sites, and all have no issues after the upgrade.
    I’m betting it’s a plug-in.
    Try again with disabling them all, you might have not refreshed your browser, or somehow are looking at a cached page, dunno.

    You have so many different style sheets inserted from plugins it’s crazy, I’m betting it’s one of those.

    Firefox is more forgiving with html errors, too. Did you edit anything with the theme editor recently? Could be an unclosed tag or something.

    The site comes up with 174 errors and 15 warnings at http://validator.w3.org

    and now old posts have become FULL hyperlinks and only link to the home page…..

    first:
    “The greatest prayer is patience” – The Buddha
    loosing patience after just two hours at a worldtime where most active volunteers are asleep is not a good start to use this forum

    second:
    looks ok in firefox;
    trouble is in IE

    third:
    validation errors
    http://validator.w3.org/check?uri=http%3A%2F%2Fthemickmorris.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    if you resolve the most severe of these errors, which most certainly include unclosed html tags, your site should be working again.

    hard to believe, though, that this was not happening before the upgrade.

    The site looks fine in Chrome 6 dev on Windows.

    I noticed that when I go to your site with IE8, the Compatibility View in my address bar disappears. I can’t switch to compatibility view.

    I also notice that h2 entry-title is formatted correctly everywhere, but everything after it in all the posts is messed up.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘3.0 upgrade, internal links broken, IE showing HUGE text’ is closed to new replies.