3.0 Password Reset does not send email (2 posts)

  1. eflorida
    Posted 5 years ago #

    I installed the latest 3.0 RC and everything went fine. I logged in, looked around the menus, then called it a night. Today I tried to login and it says my password is wrong. I am sure it is not. But oh well, I figure I can just reset it. I choose the option for lost password (even though I didn't lose it!) and enter my email address in the box.

    The email never arrives. I try a couple more times out of frustration, but never get an email. I am using Chrome, so I decide to just try it in IE8. I do, and after submitting my email to reset password, I see an email come in!

    I thought this was great, except when I tried the link (still in IE8) it said the key was incorrect! So I don't know if this was an old email, and the key got changed more recently, or what.

    I tried submitting the lost password form one more time. But I am still waiting for an email. I can't do anything if I can't reset the password. I am also sure I used the correct password in the beginning.

    Any help would be appreciated.

  2. bdoreste
    Posted 5 years ago #

    Do you have access to you database? If so, use phpmyadmin to edit the password.


Topic Closed

This topic has been closed to new replies.

About this Topic