WordPress.org

Support

Support » How-To and Troubleshooting » 3.0 – New Post screen layout not being saved

3.0 – New Post screen layout not being saved

  • The first issue I noticed is that all of my tools on my New Post screen had been spread all over the place and I had to reorganise them. I swear I had this problem with an earlier release, too. Annoyingly, though, WP isn’t remembering them so every time I go to add a new post the controls aren’t where I want them to be.

    Anyone else with this issue?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Tested on two different blogs both updated to WP3.0, both have the same issue.

    Deactivated plug-ins and it’s still the same. As soon as I publish a post and the screen refreshes, all the widgets have been moved back to where they were – very annoying.

    My dashboard was similarly “adjusted” when I first upgraded, but after rearranging everything there, the locations have been remembered and not changed since.

    I’m using the latest version of Chrome on Windows XP if that’s any help. Anyone? Surely I’m not the only person getting this problem?

    Im having the exact same problem, also using Google Chrome, but on Windows 7.. 😐

    Still having this problem myself – no joy finding anyone else 🙁

    Same problem here on Windows Vista with IE 8.

    Upgraded to 3.01 – no change.

    I’ve even gone as far as uninstalling some plug-ins rather than just disabling them. No joy.

    I’m having this problem. It’s really annoying. Firefox on OSX

    It’s a Zemanta issue (or at least is in my case, and some others’):

    http://getsatisfaction.com/zemanta/topics/zemanta_messes_up_wordpress_org_write_page_even_after_uninstall

    I’m pretty sure it’s plugin related. I don’t have Zemanta or other plugins mentioned in other posts that caused the same issues.

    So, rather than disabling one plugin at a time, I found a work-around:

    1. Deactivate ALL plugins
    2. Re-arrange the layout to the one you want. If it’s plugin related like my case, this time the new layout WILL save.
    3. Re-activate ALL plugins.

    The drawback is that some plugins will require you to redo the settings again, but that’s worth the price for me. I don’t have to scroll a billions line down just to hit “Save Draft” now. Yay!

    Checking the post linked above, Zemanta causes the problem to remain even *after* you deactivate/uninstall it. One poster on that forum has detailed how to get around this.

    I’m assuming my version of the problem is therefore Zemanta-related as I do use it. Love the thing, and I’m “used” to the problem now, but I’ll be *so* happy when they fix it!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘3.0 – New Post screen layout not being saved’ is closed to new replies.
Skip to toolbar