Support » Fixing WordPress » 3.0 Dashboard not showing up

  • Resolved imagardener

    (@imagardener)


    I built a temporary blog to try 3.0 version out and see how to utilize the new features…

    However, the dashboard looks just like the old version and there doesn’t seem to be a way to activate a 3.0 dashboard version.

    What do I need to edit or click to make the 3.0 dashboard appear?

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    The default dashboard isn’t that different in 3.0. You don’t need to edit or click anything.

    imagardener

    (@imagardener)

    Thanks, I hadn’t realized that.
    I was expecting a dashboard something like they wordpress.com blog manager has.

    So how do you create and manage multiple blogs under one account in 3.0?

    justinlong

    (@justinlong)

    Oddly, I have two different websites and I have installed WordPress 3.0 on both. One I did manually and the other I did as an automatic upgrade. On the one I did manually, the desktop colors didn’t change at all (dark blue at the top). On the one that was automatic, the desktop color theme changed to a light grey. When I did the manual update I deleted all the files (except those in wp-content) first, and then copied the new files in. Any suggestions? Everything else is working perfectly, so it’s a minor annoyance.

    esmi

    (@esmi)

    Forum Moderator

    Change the Admin color scheme in your Profile.

    rscully

    (@rscully)

    I have the same question iamagardener has. The video showed new items in the dashboard navigation (Products for exmple), and so I assumed there was more. I also can’t figure how to manage multiple blogs. I created a clean install in order to check out this feature, but after about 45 mins I’ll be darned if I can figure it out.

    justinlong

    (@justinlong)

    Duhhhhhhhhhhhh. Thanks for the hammer upside the head.

    imagardener

    (@imagardener)

    According to this codex page, in order to have multiple blogs you need to activate a ‘Network’

    http://codex.wordpress.org/Create_A_Network

    In order to active the ‘Network’ you have to edit a piece of code in the wp-config.php file.
    I have tried this and I cannot get it to work and my blog is totally down. It keeps giving me an error page and I cannot get into my control panel.

    I would greatly appreciate if someone would post a copy of the edited wp-config.php fragment with more than just the edit line, so I will know what a chunk of the script looks like after editing and what I’m doing wrong. Apparently there are characters that need to be added or deleted and I don’t know which ones that is.

    imagardener

    (@imagardener)

    I figured it out

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘3.0 Dashboard not showing up’ is closed to new replies.