Support » Alpha/Beta/RC » 3.0 Alpha – Cant login after changing to multisite

  • Resolved fostertime


    I setup 3.0 Alpha as a new install. I walked through the install with no problems.

    However, when I configured the wp-config and htaccess files with the information provided in the admin it wont let me log into the admin site. It keeps giving me the login screen, it doesn’t say i am entering the wrong password, and I have already attempted to reset it twice with the lost password feature.

    Any ideas?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Update:
    I have uninstalled and reinstalled the latest build. But the same issue is happening.

    I have tested fresh installs with both Sub-domains and Sub-directories. Same issue. Once I have updated the wp-config.php and .htaccess files, you cannot log in to the site.

    Even replacing with the old (working) wp-config.php and .htaccess files, the same issue occurs.

    I have made sure mod_rewrite is active and installed.

    Ahh, the joys of Alpha testing…

    This was resolved by changing the values of the following within wp-config.php:


    I am now able to login.

    Strange issue. But its fixed!

    can also be resolved by simply clearing your cookies for that domain and logging in again.

    Was banging my head over this same thing for a few minutes. Might be good to add this into the documentation somewhere during the multisite enabling process.

    stuff above didn’t worked for me …

    I had to edit my wp-config.php:

    define('WP_ALLOW_MULTISITE', false);

    then login…

    then edit it again:
    define('WP_ALLOW_MULTISITE', true);

    @ajohnson Oh my goodness……Thanks!!!!!! I can’t believe it was that easy. I’ve used MD5 method on one site and it worked fine, thten on another and it wouldn’t work for nothing. It was as simple as clearing cookies.

    None of the solutions listed above worked for me. I had the same error as to not being able to log in. I figured it had something to do with my htaccess files or something. I ended up disabling multisite from my WP3.0 installation and deleting the tables in the database it created.

    (basically made it as if multisite had never been enabled and installed)

    Would still like to get it working though.

    Was the same problem with my multisite WP (ver. 3.0.2). Solved by deleting FTP directory with the same name as additional blog. E.g. with additional blog name “blog” you have to make sure there is no such directory in root (/blog). Hope it will be useful.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘3.0 Alpha – Cant login after changing to multisite’ is closed to new replies.