WordPress.org

Support

Support » Themes and Templates » [Resolved] 3 x 3 Grid Gone! How do I get it back?

[Resolved] 3 x 3 Grid Gone! How do I get it back?

  • Hirejose.com

    Hello, after the latest update, my portfolio page has the images in list format instead of the 3×3 layout.

    I checked in Chrome, IE, and Firefox and the problem is the same.

    I tried refreshing (Ctrl + F5) but no luck.

    Can anyone help me get the old 3×3 layout back?

    Many thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • There are a couple of plugins that need to be active for this theme. You might want to make sure they are both active. Plugins : Options Framework and Regenerate Thumbnails.

    Thanks for the response mrtom414. Both plugins activated, but the problem persists.

    [ No bumping please. ]

    Theme Author Devin Price

    @downstairsdev

    Looks like you switched themes. If you want to change it back I can take a look.

    No way Jose. It’s Portfolio Press. But I’m using the Child Theme version 1.6. Maybe that’s the problem?

    I’d gladly give you access to the site’s backend if you’d be willing to take a look.

    Theme Author Devin Price

    @downstairsdev

    Wow, well nice job customizing it. There were several markup changes with this most recent update unfortunately.

    If you have the time to rebuild your child theme- that would be one route.

    You can also just rollback to the previous version if it was working well for you, there’s no security or compatibility problems with it:

    http://wordpress.org/themes/portfolio-press/developers/

    I’d just recommend bumping the version to 100 so you no longer get pinged about future updates.

    Thanks for all your help Devin.

    It’s been a while and I completely forgot how I got my Child Theme. Are there special instructions for PP or should I just follow the instructions WordPress provides for Child Themes?

    NVM Devin I figured it out. Thanks again for your help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] 3 x 3 Grid Gone! How do I get it back?’ is closed to new replies.