Support » Plugin: GuiForm » 3 characters of unexpected output during activation

  • Resolved HgtuRgg

    (@kalyanbratadas)


    Hi,

    I was in love with this plugin but I am that I had to deactivate it. The reason is

    The plugin generated 3 characters of <strong>unexpected output</strong> during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    Please let us know how to fix this. I downloaded the plugin and then manually installed it still the problem persists and hence, I had to remove it. Please fix it.

    thanks a lot in advance.

    https://wordpress.org/plugins/guiform/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author russellpabon

    (@russellpabon)

    I check the issues in several websites installation with different servers and didn’t find the error. Please send me the link of your website and user account that has access to GuiForm and plugins page.

    russellpabon@guiform.com

    HgtuRgg

    (@kalyanbratadas)

    hi, thanks for your response so early. I am on local server now. It is the reason for this? Not sure. I also installed in (the earlier version though) one of my live websites and it’s working fine there. Does it not work on local server (WAMP in my case)?

    Look forward to your reply,

    Regards,
    Kalyan

    Plugin Author russellpabon

    (@russellpabon)

    The plugin will work both online and offline. Try to deactivate all your plugin except for GuiForm and make sure your WAMP is using PHP version 5.3+ or 5.4+.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘3 characters of unexpected output during activation’ is closed to new replies.