Support » Plugin: Product Feed PRO for WooCommerce » 3 bugs with categories / category mappings

  • Resolved Xonium

    (@xonium)


    Bug ONE
    Category fields become empty. Tried with Prisjakt feeds and Pricerunner feeds

    Bug TWO
    In google shopping feeds. The same category is shown for all products. Even though the products have different categories and the categories have correct category mappings

    Bug THREE
    After making changes to the sites categories (I removed some). When I went back to edit category mappings in a google shopping feed. Many category mappings was wrong, they had changed places and some became empty (not the actual categories that I removed, but different ones)

    • This topic was modified 1 year, 6 months ago by  Xonium.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author AdTribes.io Development Team

    (@jorisverwater)

    @xonium,

    Thanks for using our plugin and providing us feedback.

    Are you using the latest version of the plugin? I am asking because you are indicating that you removed category mappings (bug three). Removing mappings is no longer possible in the latest version. You can only change old mappings.

    Thx
    Joris

    Hi Joris,
    Yes the latest version, and latest wordpress, latest woocommerce and PHP 7.
    To clarify the misunderstanding. I did not remove category mappings.
    I removed a few categories from woocommerce. After that the category mappings had moved around to the wrong categories.

    Thanks,
    Simon

    Plugin Author AdTribes.io Development Team

    (@jorisverwater)

    Hi Simon,

    Ok, that makes sense. I will deploy a fix to that bug somewhere the upcoming days.
    With regards to bug one and two. I cannot reproduce that issue, seems to be working fine on my end bit might be related to the deletion of categories also?

    Thx
    Joris

    Plugin Author AdTribes.io Development Team

    (@jorisverwater)

    Just to let you know that we have pushed out a new release that solves bug #3.

    We cannot reproduce bug #1 and #2 you are reporting. Can you please give it another try?

    @jorisverwater, I have tried the newest release and the category problems still exist. Are you developing it for PHP7? I think maybe some function that doesnt work in it.

    I can try to debug some myself.

    Plugin Author AdTribes.io Development Team

    (@jorisverwater)

    Hi Simon,

    Yes we develop and test our plugin on PHP 5.7 – 7.0 so it should work.

    I need your help to understand what exactly is going on.

    Could you go to the “Manage feeds” page and add this to your URL &debug=true

    Your URL should look something like this now:
    ….wp-admin/admin.php?page=woosea_manage_feed&debug=true

    On the screen you should now see a box with a red line on the left side. Could you copy / past the content of that box and e-mail it to me (support@adtribes.io)? It will help me to understand how exactly you have configured your product feed and try to solve your issue from there.

    Thank you very much and many thanks for the positive review, greatly appreciated!

    All the best and have a nice weekend,
    Joris

    Plugin Author AdTribes.io Development Team

    (@jorisverwater)

    I believe the topic can be closed as the issue has been solved. Please let me know if you need further assistance.

    All the best,
    Joris

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘3 bugs with categories / category mappings’ is closed to new replies.