Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » 3.9.0 breaks WP_Query

  • Resolved Darko G.

    (@darkog)


    By some reason, i haven’t had more in depth look what you changed in the code but this update 3.9.0 makes some of the pages that utilize WP_Query to miss the entire section.

Viewing 2 replies - 1 through 2 (of 2 total)
  • amucklow

    (@amucklow)

    Me as well. I tracked it down to this line I had added to my functions.php:

    define('NGG_SKIP_LOAD_SCRIPTS', true);

    Evidently this is handled differently following the 3.9.0 refactor. Of course, commenting the line results in unwanted styles and scripts popping up in the DOM.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @darkog

    We do apologize for missing to get back with a reply sooner. This warning should be fixed since NextGen Gallery 3.9.1 version and newer versions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.