Support » Plugin: Essential Addons for Elementor » 3.6 – Image Carousel

  • Resolved tkwpweb

    (@tkwpweb)


    Hello,

    in new 3.6 i have Problems with Elementors Image Carousel.

    After clearing all Caches the website only shows 1 Picture from Carousel. After a new Pageload there shows all images (but not at first Load).

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter tkwpweb

    (@tkwpweb)

    I checked again…

    Why you already changed the “Cached Filenames” Problem???

    In 3.5.1 you had fixed this Problem and now you destroy this again with new Update.

    I really cant understand you and your Devs!!!!

    Same problem with post carousels. They are now broken too.

    Plugin Support rafinkhan

    (@rafinkhan)

    @tkwpweb,

    Well, we had an issue with the new Caching mechanism we implemented. Hence, we have reverted back to the old method. We are working on to bring this in the future update. I hope you understand.

    Regarding, EA Image Carousel, it seems to be working fine. I have just checked from our end: https://i.imgur.com/ONHAIOc.gifv

    Thank you.

    Thread Starter tkwpweb

    (@tkwpweb)

    haha… the 3.5.2 was working fine… no errors… cache worked perfect… no Server error logs… and now you tell you want to improve in future update… hahaha… in next 2 Years???

    And for this Quality i paid money… thats a joke!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘3.6 – Image Carousel’ is closed to new replies.