• Resolved gfernandes87

    (@gfernandes87)


    Hello guys

    So I’ve noticed since yesterday that my embedded spotify player doesn’t apply the Width & Height settings. Also Elementor started to have problems loading.

    Reverted to 3.6.0 and still happening.
    Removed the Embed PLugin and noticed the elementor loading problem disappeared.

    Clean cassh and install again. Same problem.
    Reverted to 3.5 version and all working fine.

    Please tell me what information you need.

    Blue Host Server
    PHP 7.4
    Wordpress & Elementor latest version
    Cheers

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello @gfernandes87 ,

    Greetings. Sorry for the inconvenience.

    Thanks for pointing this out. We have found the issue as well. It isn’t working when you pick the content source as default but it will work if you select the content source. Please check this screencast:https://d.pr/v/UECSBb

    However, our dev team is already working on it. I will get back to you as soon as I have any update regarding this.

    In addition to that, you can download v3.5.3 from here: https://wordpress.org/plugins/embedpress/advanced/ This version is working okay. You can check this video as well: https://d.pr/v/tF3XlU

    Thank you for being so patient. Have a good day.

    Thread Starter gfernandes87

    (@gfernandes87)

    Hi @sadmansakibnadvi

    No worries. Glad you guys already found the issue.

    Any additional information please feel free to send me a message.

    Thanks for pointing out the workaround.

    Cheers

    Plugin Support Amit Paul

    (@paulamit)

    Hello @gfernandes87,

    Greetings. Hope you’re doing good.

    Really sorry to hear that you facing some issues. I have tried to reproduce it on my end and found that the embedded Spotify player doesn’t apply the Width & Height settings. I have already forwarded this to our DEV team. They will investigate and try to fix this asap. After that, I will get back to you with the update.

    But the other issue you have mentioned, Elementor loading, I haven’t found this on my end. Normally, the Elementor loading issue is caused due to a website having low memory. You can check your memory limit by navigating to wp-admin -> Elementor -> System Info. Check out this screenshot: https://d.pr/i/Tc2qJk

    You can install the following plugin on your website to take care of this: https://d.pr/f/D3Dik2

    If that doesn’t work, make sure to increase the memory limit. To increase the memory limit you will have to modify your wp-config.php file of yours. Just above this line ” /* That’s all, stop editing! Happy blogging. */” add this following line of code:

    define('WP_MEMORY_LIMIT', '512M');

    You would find the wp-config.php file under your WordPress directory.

    You can also read this blog to modify the wp-config.php file: https://wpdeveloper.com/troubleshoot-preview-loading-error-elementor/

    Hope it helps. Let me know how it goes.

    Thank you!

    Thread Starter gfernandes87

    (@gfernandes87)

    @paulamit

    Thanks for your assistance.

    It still happens. Im only using 40% of the memory.
    It only happens when I install the new version of Embed.

    It’s not major. When you get the fix for the Spotify issue I will test everything again and let you know.

    Thanks

    Plugin Support Amit Paul

    (@paulamit)

    Hi @gfernandes87,

    Hope you’re doing good.

    Well, I have good news for you. recently, we have fixed the Spotify height & width issue. Now you can able to change the height and width easily. Have a look, please: https://d.pr/v/AI4e2l

    And, It will be included in our upcoming version of the EmbedPress plugin.

    However, In the meantime, you can also download and install our updated dev version from here: https://d.pr/f/c34crh

    Hope it helps. Let me know how it goes.

    Thank you!

    Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello there,

    Greetings. Hope you are doing well.

    We haven’t heard from you since then. So, We were wondering if your issue has been resolved or not.

    Please let us know. I wish you a good day.

    Thank you.

    Thread Starter gfernandes87

    (@gfernandes87)

    Hello guys

    I try it latest tomorrow and let you know.

    Thanks for your help

    Thread Starter gfernandes87

    (@gfernandes87)

    Hello guys

    Yes its working good. Thank you for the fix.

    Cheers

    Plugin Support Amit Paul

    (@paulamit)

    Hello @gfernandes87,

    Greetings. Happy to hear that it’s working fine now.

    Please feel free to contact our support anytime you need help, we are always here to help.

    If you don’t mind me asking, could you do me a favor, and spend 30-sec to review us following this link, this will help us to serve better.

    Thank you in advance! 🙂

    Link to review:- https://wordpress.org/support/plugin/embedpress/reviews/#new-post

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.