Support » Plugin: Widget Options » 3.4 breaks sites

  • Resolved ktbrothers

    (@ktbrothers)


    Hi, current version of this plugins impacts the sites and sites not loaded. Please work out it with below site logs which points out a BIG question about the plugin update methods:
    “[09-Oct-2017 19:28:24 UTC] PHP Warning: Missing argument 1 for func_by_cat_recentpost(), called in /dom7280/wp-content/plugins/widget-options/includes/widgets/display.php(232) : eval()’d code on line 1 and defined in /dom7280/wp-content/plugins/widget-options/includes/widgets/display.php(232) : eval()’d code on line 1
    [09-Oct-2017 19:28:24 UTC] PHP Fatal error: Cannot redeclare func_by_cat_recentpost() (previously declared in /dom7280/wp-content/plugins/widget-options/includes/widgets/display.php(232) : eval()’d code:1) in /dom7280/wp-content/plugins/widget-options/includes/widgets/display.php(232) : eval()’d code on line 1”

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘3.4 breaks sites’ is closed to new replies.