Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » 3.3.17 Conflict – Links wrapped around non-gallery images don’t work

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support gabyimagely

    (@gabyimagely)

    Hello @roger995,

    We wonder if you performed a full conflict check?
    It could be the case that more than one plugin is involved in a conflict, or perhaps is a direct conflict with the theme.

    If you have some time, please, check the following:
    – Temporarily deactivate all your plugins except NextGen Gallery.
    – Is the problem solved? Then, it was caused by one of your plugins. Please check one by one and find the one causing the problem.
    – If the problem is not solved with the deactivation of the plugins, try changing to a standard WordPress theme, it could be a conflict with your current theme.

    If the problem persists, we probably need to take a look and asked you to issue a bug report. Here is when we relied on the support of the community to keep the core plugin free.

    Please, feel free to write us back.
    We are happy to help!

    Thread Starter roger995

    (@roger995)

    hi,
    I should have mentioned that I did all of those things. And all plugins and core are all up to date. Sever in running PHP 7.4 ALSO I should mention that we’re using the classic editor which I know presented some NextGen related issues recently.

    Plugin Support gabyimagely

    (@gabyimagely)

    Hello @roger995,

    Please, if you have some time, we´d like to take a closer look. If so, please send us a bug report here: http://www.imagely.com/report-bug, refer back to this forum thread and let them know Gaby referred you.

    Do not forget to add the link to this forum thread.
    Note: please do not forget to describe the steps to reproduce the problem.

    Many Thanks.

    Thread Starter roger995

    (@roger995)

    Thanks Gaby. Just submitted the bug report. Btw Chrome Developer console shows 2 errors after clicking on those links:
    1)
    jquery.js?ver=1.12.4-wp:4
    [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/.

    send @ jquery.js?ver=1.12.4-wp:4
    ajax @ jquery.js?ver=1.12.4-wp:4
    n._evalUrl @ jquery.js?ver=1.12.4-wp:4
    Ga @ jquery.js?ver=1.12.4-wp:3
    append @ jquery.js?ver=1.12.4-wp:3
    (anonymous) @ jquery.js?ver=1.12.4-wp:3
    X @ jquery.js?ver=1.12.4-wp:3
    html @ jquery.js?ver=1.12.4-wp:3
    success @ jquery.fancybox-1.3.…ck.js?ver=3.3.17:24
    i @ jquery.js?ver=1.12.4-wp:2
    fireWith @ jquery.js?ver=1.12.4-wp:2
    x @ jquery.js?ver=1.12.4-wp:4
    c @ jquery.js?ver=1.12.4-wp:4
    XMLHttpRequest.send (async)
    send @ jquery.js?ver=1.12.4-wp:4
    ajax @ jquery.js?ver=1.12.4-wp:4
    I @ jquery.fancybox-1.3.…ck.js?ver=3.3.17:23
    (anonymous) @ jquery.fancybox-1.3.…ck.js?ver=3.3.17:37
    dispatch @ jquery.js?ver=1.12.4-wp:3
    r.handle @ jquery.js?ver=1.12.4-wp:3

    2)
    jquery.js?ver=1.12.4-wp:4
    Uncaught TypeError: Cannot read property ‘msie’ of undefined
    at eval (eval at <anonymous> (jquery.js?ver=1.12.4-wp:2), <anonymous>:18:219)
    at eval (eval at <anonymous> (jquery.js?ver=1.12.4-wp:2), <anonymous>:46:290)
    at eval (<anonymous>)
    at jquery.js?ver=1.12.4-wp:2
    at Function.globalEval (jquery.js?ver=1.12.4-wp:2)
    at text script (jquery.js?ver=1.12.4-wp:4)
    at Wb (jquery.js?ver=1.12.4-wp:4)
    at x (jquery.js?ver=1.12.4-wp:4)
    at c (jquery.js?ver=1.12.4-wp:4)
    at Object.send (jquery.js?ver=1.12.4-wp:4)
    at Function.ajax (jquery.js?ver=1.12.4-wp:4)
    at Function.n._evalUrl (jquery.js?ver=1.12.4-wp:4)
    at Ga (jquery.js?ver=1.12.4-wp:3)
    at n.fn.init.append (jquery.js?ver=1.12.4-wp:3)
    at n.fn.init.<anonymous> (jquery.js?ver=1.12.4-wp:3)
    at X (jquery.js?ver=1.12.4-wp:3)
    at n.fn.init.html (jquery.js?ver=1.12.4-wp:3)
    at Object.success (jquery.fancybox-1.3.4.pack.js?ver=3.3.17:24)
    at i (jquery.js?ver=1.12.4-wp:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4-wp:2)
    at x (jquery.js?ver=1.12.4-wp:4)
    at XMLHttpRequest.c (jquery.js?ver=1.12.4-wp:4)

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @roger995,

    Thank you very much for submitting an issue ticket. We have replied and we think that we have figured out why it was happening. Could you please check your email and get back to us when possible?

    Thread Starter roger995

    (@roger995)

    Fixed thanks to this info:

    Imagely bug report:
    “Looks like Fancybox is trying to open a link which is not an image so I am wondering if that’s due to the setting that you are using in “NextGen Gallery -> Other Options -> Lightbox Effects – > What must the lightbox be applied to?”.
    Perhaps it is set to apply to all the images. Can you set it to “Only apply to NextGEN and WordPress images”

    Me:
    “Boom. That was set to ‘only apply to nextGen and wordpress images’ by the person that i’m helping. Wasn’t an issue until we updated the latest nextGen. Things working now.”Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘3.3.17 Conflict – Links wrapped around non-gallery images don’t work’ is closed to new replies.