Support » Plugin: WooCommerce » 3.2 Possible incompatibility with HHVM

  • Resolved vladimir.bulgaru

    (@vladimirbulgaru)


    Log:
    \nNotice: WC_Cart->fees is deprecated since version 3.2! Use Fees should only be added through the Fees API (WC_Cart::add_fee()) instead. in /wp-includes/functions.php on line 3831
    \nNotice: Undefined property: WC_Cart::$fees in /wp-content/plugins/woocommerce/includes/class-wc-cart.php on line 1759
    \nFatal error: Invalid operand type was used: cannot perform this operation with arrays in /wp-content/plugins/woocommerce/includes/class-wc-cart.php on line 1759

    Ends up in 500 error when running through HHVM and works fine on PHP 7.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.