• Resolved amineriad

    (@amineriad)


    Hello,

    WordPress WP Event Manager Plugin <= 3.1.41 is vulnerable to Cross Site Scripting (XSS)

    Regards

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi
    We are working on this.

    Plugin Support wpemhelp

    (@wpemhelp)

    Hello,
    We have reported this issue, and we will soon release the updated version.


    Regards,
    Jathin

    Moderator Bet Hannon

    (@bethannon1)

    What is the status of the security patch for this vulnerability?

    • This reply was modified 4 months, 2 weeks ago by Bet Hannon.
    Plugin Support wpemhelp

    (@wpemhelp)

    Hello,

    Our developers are continuously working on this, the updated version of the plugin will be released soon.


    Regards,
    Jathin.

    Moderator Bet Hannon

    (@bethannon1)

    Typically, WP plugins patch these sorts of vulnerabilities quickly or they don’t do so at all. This long wait and your ambiguous reply are not confidence inspiring.

    Hi Bet

    The Developer is vigorously working on this issue only, and hence the next update shall fix this ASAP.

    Regards,
    Priya

    Plugin Support wpemhelp

    (@wpemhelp)

    Hello,

    The updated plugin has been released please update the plugin this has been resolved. Kindly reach us if you have face any issues.

    Regards,
    Jathin.

    • This reply was modified 3 months, 3 weeks ago by wpemhelp.
    Plugin Support wpemhelp

    (@wpemhelp)

    Hello,
    @amineriad

    Thank you for the patience and co-operation. Some issues take time to figure out and needs to be tested. We are sorry for the delay and inconvenience and we are here to help you and fix it.
    We have released new version with the fix , kindly download the updated version and Let us know if you are facing any problem. Please reach out to us if you face any problem.

    Regards,
    WP Event Manager.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.