Support » Plugin: WP-Stateless - Google Cloud Storage » [3.0] High latency on page loads

  • Resolved litemotiv

    (@litemotiv)


    Using 3.0 the latency on initial page loads increases significantly on our installation, to around 2 seconds for each request. Downgrading to the 2.3.2 version brings the latency back to about 200ms.

    There are no errors visible in the logs.

    What would be the recommended approach to debug this?

    Thank you and best regards,
    -lite

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Vladimir

    (@planvova)

    Hello @litemotiv

    Which mode are you using?

    Thread Starter litemotiv

    (@litemotiv)

    Hi @planvova

    I’m using full Stateless mode.

    Best regards,
    -lite

    Plugin Contributor Vladimir

    (@planvova)

    @litemotiv Please try to use Ephemeral mode.

    Thread Starter litemotiv

    (@litemotiv)

    @planvova I would be happy to try this, it would however be great if a (more permanent) solution for the Folder structure could be found as a first step.

    Currently i have reverted back to 2.3.2 on the multisite i tried the 3.0 update, and re-enabling it there would cause all the Folder settings to be overwritten again, so i would have to fix them manually. That would just a bit too problematic if the Ephemereal setting doesn’t solve it and i would have to revert to 2.3.2 again.

    If we can find a way to keep all the existing custom Folder settings on update, then as a next step i will try out the Ephemereal setting right after.

    Thank you and best regards,
    -lite

    Thread Starter litemotiv

    (@litemotiv)

    @planvova

    I’ve moved to Ephemeral mode and performance is great now, about 25% faster even than with Stateless in 2.3.2. Many thanks again.

    -lite

    Plugin Contributor Vladimir

    (@planvova)

    Glad to hear that!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[3.0] High latency on page loads’ is closed to new replies.