Support » Plugin: All In One WP Security & Firewall » 2nd wordpress re-direct caused by 1st wordpress’s Brute Force on same host

  • Resolved Gary

    (@barnettgs)


    My 1st wordpress has AIO WP Security installed with Brute Force enabled.

    However, when I installed 2nd wordpress and upon visiting it, it just re-direct to 127.0.0.1 which was set by AIO WP Security plugin on exisiting 1st WordPress installation!

    How can I avoid this issue when using more than 1 wordpress installation on the same host, especially with AIO WP Security?

    Regards

    • This topic was modified 4 years, 5 months ago by Gary.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, are your WordPress installation set up in their own directory? If they are, do they all have a .htaccess file added in their root folder?

    You might also like to read the following thread for help.

    Regards

    • This reply was modified 4 years, 5 months ago by mbrsolution.
    Thread Starter Gary

    (@barnettgs)

    Yes, that’s exactly the same set-up as I have. So what should I add to .htaccess?

    I see there is no solution in the thread link you posted.

    Regards

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Try the following suggestion by the developer in the other thread.

    I think maybe one of the firewall rules is causing that.
    Have you tried doing some tests by disabling/re-enabling the firewall rules to see if you can find which one it is?

    Thread Starter Gary

    (@barnettgs)

    Erm, Brute Force is what’s causing it. If I turn off Brute Force, then it will work. There is nothing untoward in the firewall rules – I have turned off the firewall including extra ones but they didn’t make any difference.

    Just pointing the obvious out to you 🙂

    Plugin Contributor mbrsolution

    (@mbrsolution)

    That is good to know :). Just out of curiosity what feature of the Brute Force caused the issue?

    Thank you

    Thread Starter Gary

    (@barnettgs)

    It is brute force cookie.

    By the way, last night, I disabled it so that I could do wordpress’ install wizard and once it is up and running. I then re-enabled it and to my surprise, home page of 2nd wordpress is showing fine (without re-directing) and I was able to login to admin panel fine.

    I guess it was simply solved by turning off brute force cookie temporary.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    I am happy to hear that your issue is resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘2nd wordpress re-direct caused by 1st wordpress’s Brute Force on same host’ is closed to new replies.