• Resolved Leslie Bigos

    (@lesliebigos)


    I have this grid working nicely and displays well on desktop/laptop computer. However, on a Mobile Device (phone or iPad), a 2nd set of images appears after the first set without captions or links.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author GalleryCreator

    (@gallerycreator)

    Hello,
    Some of the active plugins on your site partially displays the content from a special tag <noscript>. The data in this tag should be displayed only under certain conditions – disabled Javascript. But some plugin wants to optimize your site or images and thus causes such problems. Try temporarily deactivating some plugins to see which plugin does this. And then tell me the name of this plugin and I will try to fix something.

    Thank you for your very quick response. Impressive!

    I deactivated Jetpack plugin and the problem went away.

    Plugin Author GalleryCreator

    (@gallerycreator)

    I will test it and try to solve it in the next update. Try deactivating lazy loading for images in Jetpack – most likely because of this the problem.

    Turning Lazy Load off solved the problem. Again, I sure appreciate your support and look forward to the next release.

    Plugin Author GalleryCreator

    (@gallerycreator)

    Hello, @lesliebigo,
    I made some changes in the plugin to fix the conflict with Jetpack, but I need help, I need you to confirm (or deny) the correctness of my changes. To do this, I ask you to download the new version (prerelease) of the plugin and install it. (Just deactivate version 1.7.1 and uninstall it, then install and activate the downloaded version 1.7.2). After that, visit your page and reload the gallery in the block (Items Manager) and if everything is good, Update the page.

    Finally, activate lazy loading mode in the Jetpack. And if duplicates of images do not appear on your beautiful page, it will be a success for me. Please let me know about the result here, this is very important to me. Thanks in advance.

    I did as you asked: uploaded the plugin, tested the page and then turned ON Lazy Load. Unfortunately, the problem returned.

    Thanks for the effort.

    Leslie

    Plugin Author GalleryCreator

    (@gallerycreator)

    Hello,
    Thanks for your participation, but You did not complete important actions, such as updating the content of the gallery block (Reload Gallery in Items Manager) and Updating the page.
    Unfortunately, this experiment is not complete.

    I am sorry I did not complete the test. I have done so now and it is working!

    Thank you for your diligence!

    Plugin Author GalleryCreator

    (@gallerycreator)

    Thank you for your cooperation. Your help is very important to improve the plugin.

    Thank you for the prerelease version. Works as a charm. Installing it removed the second set of pics under the gallery so as got back the correct width of blocks under the gallery. Your gallery plugin is what I was looking for. Simple and lightweight

    Plugin Author GalleryCreator

    (@gallerycreator)

    @kriskami Thanks for the good news

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.