Support » Installation » 2.9.2 upgrade hanging?

2.9.2 upgrade hanging?

  • I have tried to use the automatic upgrade function to upgrade to 2.9.2 (as it keeps reminding me to do), but after unpacking the upgrade, my computer stops working on the upgrade without completing it. I did not see any

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the same issue.

    I have the upgrade notice and then when I click on it it does the:

    Downloading update from http://wordpress.org/wordpress-2.9.2.zip.
    Unpacking the update.
    Verifying the unpacked files
    Installing the latest version
    Upgrading database

    and then it does nothing, the page says ‘Done’ but the top says:
    An automated WordPress update has failed to complete – please attempt the update again now.

    When I tried to do it again, the upgrade is hanging and the pages say “Briefly unavailable for scheduled maintenance. Check back in a minute.” and its been that way for a while….

    I have the same issue on multiple 2.9 and 3.0 blogs and it happens on all browsers. I was blaming plugins then I bought a new theme, then I spent time on all browsers and the dam thing still hangs.

    It’s usually after about 3 page changes or if I update then try to open another page from the admin. I’m wondering if we’re triggering it because WordPress admin can’t handle doing a certain combo of operations.

    All I know is I better stop relying on client demand for customised WordPress theme etc because when people start realising how bad this is WordPress is in trouble.

    Just so you know I’m a developer of almost 6 years now, using WordPress almost 2 years. I’m not making this stuff up.

    I’m having this issue also with 3.0 I posted a topic 12 hours ago but no help until now.


    Maybe it’s already installed because mine is fully functional.

    Any ideas? to take that “An automated WordPress update has failed to complete – please attempt the update again now.” message away?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘2.9.2 upgrade hanging?’ is closed to new replies.