Support » Requests and Feedback » 2.9.2 Security Fix

  • Resolved lonnylot

    (@lonnylot)


    I’m currently migrating from 2.9.2 to 3.x, but I would like to apply the security fix that came out in 3.0.2 today. Is there any chance of you guys doing a 2.9.3 or is 2.x EOL?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Nope. Go right to 3.0.2 to protect yourself. And yes, you should be able to go to 3.0.2 with no intermediary steps.

    We use a lot of plug-ins so I do not want to upgrade everything without checking it first. Didn’t the plug-in system get an overhaul in 3.x?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Somewhat. The way they call plugins changed slightly, to stop plugins from being called before WP started it’s stuff. It’s more themes that had problems, IME.

    3.0’s been out long enough that most plugins are fixed for it. You can check on the http://wordpress.org/extend/plugins/ site 🙂

    Thanks!

    Take care!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.9.2 Security Fix’ is closed to new replies.